Degraded Performance SecureAnywhere and Webroot Management Consoles
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 17:11 UTC
Update
We are pleased to inform you that the service issue has been resolved.
We sincerely apologize for any inconvenience caused during this period.
Should you encounter any lingering issues or have any concerns, please reach out to our support team
Posted Jun 29, 2023 - 17:11 UTC
Monitoring
The majority of affected systems have been fixed as they check in to the console. We continue to work with a small subset of customers who report issues in addition to others we believe are still affected
Posted Jun 16, 2023 - 19:37 UTC
Identified
Issue has been resolved, agents will reappear within the console once a successful scan has taken place
Posted Jun 14, 2023 - 17:09 UTC
Update
Please be aware that we are currently experiencing a service disruption which is affecting devices checking into our management console. Our technical team is actively investigating the issue to identify the root cause and will implement the necessary fixes. We apologise for any inconvenience caused and thank you for your understanding. Regular updates will be shared to keep you informed.
Posted Jun 14, 2023 - 16:19 UTC
Investigating
SecureAnywhere and Webroot Management Consoles is experiencing degraded performance.  Our team is investigating and working on a speedy resolution.
Posted Jun 14, 2023 - 16:17 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers and Webroot Management Consoles.