BrightCloud Web Classification and Reputation | Degraded performance [Oregon]
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 17:00 UTC
Update
This issue is now resolved. Apologies for any inconvenience caused.
Posted Oct 31, 2019 - 16:59 UTC
Investigating
As of 8:45am pst, APIs in Us-West are experiencing high latency. Customers using Brightcloud Web Classification and Reputation may be impacted. We are investigating this issue.
Posted Oct 31, 2019 - 16:10 UTC
This incident affected: Webroot Threat Intelligence Platform.