Degraded Performance SecureAnywhere® DNS Protection, Amsterdam
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 15:14 UTC
Update
The issue has been resolved and Amsterdam is performing as expected. Please contact customer support if you require further information.
Posted Jun 18, 2018 - 09:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 18, 2018 - 09:50 UTC
Investigating
SecureAnywhere® DNS Protection is currently experiencing decreased performance in Amsterdam. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted Jun 18, 2018 - 09:11 UTC
This incident affected: DNS Protection.