Degraded Performance DNS Protection and Security Awareness Training enablement delayed
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 16:53 UTC
Update
This issue has been resolved and all keycodes should be functioning as expected.
Posted Sep 11, 2024 - 16:53 UTC
Investigating
Enablement of our DNS Protection and Security Awareness Training products is experiencing a delay in activating these features including via Webroot Management Consoles
Posted Aug 20, 2024 - 10:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2024 - 00:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2024 - 22:11 UTC
Investigating
Enablement of our DNS Protection and Security Awareness Training products is experiencing a delay in activating these features including via Webroot Management Consoles
Posted Aug 10, 2024 - 17:15 UTC
This incident affected: Webroot Management Consoles, DNS Protection, and Security Awareness Training.