Degraded performance| BCTI API urlthreatinsight methods
Resolved
This incident has been resolved.
Posted May 04, 2023 - 15:13 UTC
Investigating
BrightCloud Threat Intelligence (BCTI) API method /urlthreatinsight/geturlcrawlinfo is experiencing an outage. Our team is investigating and working on a speedy resolution.
Posted May 04, 2023 - 06:41 UTC
This incident affected: BrightCloud Threat Intelligence Platform.