Client Agent Performance Issues
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 15:56 UTC
Monitoring
Teams have discovered a 2.5X spike in connections to the platform that supplies file threat, agent version, URL data, and more from the cloud and have adjusted resources to handle the increased volume of connections. Performance appears stable, however, we will continue to monitor status.
Posted Dec 02, 2024 - 19:14 UTC
Investigating
We are currently investigating and remediating system performance issues linked to client agents.
Posted Dec 02, 2024 - 14:00 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers.