Webroot Management Console - User unable to create new site
Resolved
This incident has been resolved.
Posted May 26, 2021 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 14:05 UTC
Investigating
We are currently investigating this issue.
Posted May 26, 2021 - 14:04 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers, Webroot Management Consoles, DNS Protection, and Security Awareness Training.