Webroot Management Console & Unity API Authentication
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 11:25 UTC
Investigating
We are aware of an issue that is resulting in slow or failed login attempts to the Webroot Management Console and Unity API Authentication.

All other Console functionality is unaffected.

Further updates will be posted here.
Posted Jan 05, 2024 - 11:00 UTC
This incident affected: Webroot Management Consoles and Unity API.