Get email notifications whenever Webroot External Product Status Page creates, updates or resolves an incident.
Get text message notifications whenever Webroot External Product Status Page creates or resolves an incident.
Get webhook notifications whenever Webroot External Product Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2023 - 17:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 09, 2023 - 16:35 UTC
Scheduled
On Tuesday, May 9, 2023 at 10:00 AM PST, BrightCloud will begin performing planned maintenance for BCTI API and BCAP6 in the Oregon region. The maintenance window is scheduled to last for 2 hours. During the maintenance, our services will remain available. However, there might be some slight degradation in the Oregon region.
Posted May 09, 2023 - 16:32 UTC
This scheduled maintenance affected: BrightCloud Threat Intelligence Platform.