Get email notifications whenever Webroot External Product Status Page creates, updates or resolves an incident.
Get text message notifications whenever Webroot External Product Status Page creates or resolves an incident.
Get webhook notifications whenever Webroot External Product Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2019 - 22:30 UTC
Scheduled
Unplanned Maintenance: BrightCloud Threat Intelligence services in Virginia will be unavailable starting 2:30pm PST for a period of 30 minutes for maintenance.
Posted Nov 10, 2019 - 22:20 UTC
This scheduled maintenance affected: Webroot Threat Intelligence Platform.