Degraded Performance Mobile
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 22, 2019 - 23:43 UTC
Update
As of 5:15PM MT this issue has been resolved. Operations are returning to normal.
Posted about 1 month ago. Apr 22, 2019 - 23:27 UTC
Investigating
Reported outage issue experienced on April 22, 2019. Our operations team saw alerts starting at 2:42PM MT and are investigating the issue.Failure rates may increase, and/or users may experience increased latency as a result. Operations is continuing to monitor and will update as the situation changes.
Posted about 1 month ago. Apr 22, 2019 - 20:54 UTC
This incident affected: Mobile Protection.