BCTI Service Degradation

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 06:11 UTC

Investigating

The following BCTI API is currently experiencing degraded performance:
/url/getinfo

Our team is actively investigating and working to resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Feb 11, 2025 - 00:27 UTC
This incident affected: BrightCloud Threat Intelligence Platform.