New status page for Webroot by OpenText customers

Scheduled for Jun 30, 00:00 - 01:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 27, 2025 - 15:36 UTC

Scheduled

Effective June 30, 2025, OpenText will retire the status.webroot.com web page. No further updates will be made to the page after this date. To continue receiving incident and maintenance notifications after June 30th, please visit https://status.opentext.com/ to get the RSS feed and subscribe to email or text updates. For more information, refer to the User Guide.
Posted Jun 25, 2025 - 16:51 UTC
This scheduled maintenance affects: SecureAnywhere® Protection for Windows® & Apple® Computers, Mobile Protection, Webroot Management Consoles, DNS Protection, Security Awareness Training, BrightCloud Threat Intelligence Platform, Unity API, and Pillr.