BrightCloud Threat Intelligence - /UrlThreatInsight and /getURLCrawlInfo() API calls are failing
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 12:43 UTC
Update
API is working normally now
Posted Sep 19, 2024 - 12:41 UTC
Investigating
Customers making API calls into /URLThreatInsight and /getUrlCrawlInfo may receive a failed response. Engineering is actively investigating this issue for timely resolution.
Posted Sep 18, 2024 - 20:31 UTC
This incident affected: BrightCloud Threat Intelligence Platform.