Partial Outage BrightCloud Threat Investigator
Resolved
This incident has been resolved.
Posted 2 months ago. May 02, 2019 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 02, 2019 - 22:02 UTC
Investigating
BrightCloud Threat Investigator was experiencing a partial outage starting at 1:38 PM. We investigated the issue and determined the issue was on Azure Cloud. Thank you for your patience.
Posted 2 months ago. May 02, 2019 - 22:01 UTC
This incident affected: Webroot Threat Intelligence Platform.