Webroot DNS Protection | US East | Degraded performance
Resolved
Webroot would like to update you on reported outage issue experienced in North America East on April 12, 2019. Our operations team saw alerts starting at 2:45PM MT and engaged the provider to mitigate the issue. As of 3:05PM MT the issue is resolved, and operations are returning to normal.
Posted 5 months ago. Apr 12, 2019 - 21:09 UTC
Investigating
Reported outage issue experienced in North America East on April 12, 2019. Our operations team saw alerts starting at 2:45PM MT and have engaged the provider to mitigate the issue. Requests are automatically routed to other regions for redundancy, and users may experience increased latency as a result. Operations is continuing to monitor and will update as the situation changes.
Posted 5 months ago. Apr 12, 2019 - 20:56 UTC
This incident affected: DNS Protection.