Notice: False Positive Security Alert
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 05:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 23:15 UTC
Update
We are aware that our installer is currently being flagged as malicious by Google. This is a false positive alert, and we want to assure you that our installer is safe and trustworthy to download. As a result, admins attempting to visit the main login page to the management console may receive a warning about unsafe content. Our team is actively working with Google to resolve this issue as quickly as possible. We appreciate your patience and understanding during this time.
Posted Jan 15, 2025 - 20:52 UTC
Identified
We are aware that our installer is currently being flagged as malicious by Google. This is a false positive alert, and we want to assure you that our installer is safe and trustworthy to download.
Our team is actively working with Google to resolve this issue as quickly as possible. We appreciate your patience and understanding during this time.
Posted Jan 15, 2025 - 18:51 UTC
This incident affected: Webroot Management Consoles.