SecureAnywhere DNS protection - Outage LA region
Resolved
This issue has been resolved.
Posted 4 months ago. May 05, 2019 - 23:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 05, 2019 - 23:30 UTC
Update
The region is back up. We are currently monitoring.
Posted 4 months ago. May 05, 2019 - 23:22 UTC
Investigating
We are currently experiencing an outage in our LA region. We are currently investigating
Posted 4 months ago. May 05, 2019 - 23:05 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers.