eCommerce and webroot.com - Outage
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 13, 2019 - 18:31 UTC
Monitoring
eCommerce and webroot.com are back up.
Posted about 1 month ago. Mar 13, 2019 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 13, 2019 - 18:04 UTC
Investigating
We experiencing and outage in our eComm service. We are investigating.
Posted about 1 month ago. Mar 13, 2019 - 17:16 UTC