Investigating - Some URL reclassification requests are delayed in being published. The root cause is related to a recent AWS upgrade. BrightCloud is actively working with AWS to resolve this issue. An update will be provided when the BrightCloud fix is scheduled.
May 08, 2024 - 14:22 UTC

About This Site

Product Status

SecureAnywhere® Protection for Windows® & Apple® Computers Operational
Mobile Protection Operational
Webroot Management Consoles Operational
DNS Protection Operational
Security Awareness Training Operational
BrightCloud Threat Intelligence Platform Degraded Performance
Unity API Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
May 9, 2024

No incidents reported today.

May 8, 2024

Unresolved incident: Some URL reclassification requests are delayed.

May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024

No incidents reported.

May 3, 2024

No incidents reported.

May 2, 2024
Completed - The scheduled maintenance has been completed.
May 2, 18:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 2, 17:00 UTC
Scheduled - We will be doing a reboot of the BC Published Database during this time.
May 1, 16:44 UTC
Completed - The scheduled maintenance has been completed.
May 2, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 2, 08:00 UTC
Update - We will be undergoing scheduled maintenance during this time.
May 1, 13:07 UTC
Update - We will be undergoing scheduled maintenance during this time.
May 1, 13:02 UTC
Scheduled - On Thursday 2nd May at 8:00am UTC, Webroot will begin performing planned maintenance. The maintenance window is scheduled to last for 4 hours. During this period, console access will be unavailable.

All other Webroot services will be working as normal, including scanning and protecting your devices. We apologize for any inconvenience caused by this planned maintenance window

May 1, 13:02 UTC
May 1, 2024

No incidents reported.

Apr 30, 2024
Completed - The scheduled maintenance has been completed.
Apr 30, 21:06 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 30, 13:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 30, 02:06 UTC
Apr 29, 2024

No incidents reported.

Apr 28, 2024

No incidents reported.

Apr 27, 2024

No incidents reported.

Apr 26, 2024

No incidents reported.

Apr 25, 2024
Completed - The scheduled maintenance has been completed.
Apr 25, 16:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 23, 16:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 22, 20:55 UTC