Degraded Performance - Brightcloud
Resolved
Webroot would like to update you on reported outage experienced on April 22, 2019. Initial issues were discovered in Oregon region at 12:58PM PST. As of 4:02PM PST the issue is resolved, and operations have returned to normal.
Posted about 1 month ago. Apr 22, 2019 - 23:12 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 22, 2019 - 23:09 UTC
Update
As of 3:05PM MT the issue is resolved, and operations are returning to normal.
Posted about 1 month ago. Apr 22, 2019 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 22, 2019 - 20:55 UTC
Investigating
Reported outage issue experienced in April 22, 2019. Our operations team saw alerts starting at 2:47PM MT and are investigating the issue. Failure rates may increase, and/or users may experience increased latency as a result. Operations is continuing to monitor and will update as the situation changes.
Posted about 1 month ago. Apr 22, 2019 - 20:52 UTC
This incident affected: Webroot Threat Intelligence Platform.