Unity Notifications API Infrastructure Upgrade
Scheduled for Oct 23, 08:00 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 10:47 UTC
Scheduled
Webroot will be performing a planned upgrade during this period to the Notifications API.
The maintenance period is scheduled for one hour only.
During this time there may be interruptions to the Unity Notifications service.
All other Unity calls will be functioning as normal.
Posted Oct 22, 2024 - 10:46 UTC
This scheduled maintenance affects: Unity API.