BrightCloud API UrlThreatInsight/getUrlCrawlInfo | Degraded Performance
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 02:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 21:05 UTC
Investigating
As of 1:30 AM UTC, API Calls to UrlThreatInsight/getUrlCrawlInfo are experiencing high latency / intermittent unavailability. Customers using BrightCloud UrlThreatInsight/getUrlCrawlInfo may be impacted. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted Jul 25, 2023 - 01:55 UTC
This incident affected: BrightCloud Threat Intelligence Platform.