Get email notifications whenever Webroot External Product Status Page creates, updates or resolves an incident.
Get text message notifications whenever Webroot External Product Status Page creates or resolves an incident.
Get webhook notifications whenever Webroot External Product Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 13:00 UTC
Scheduled
Maintenance Window: Date: Thursday, September 12, 2024 Time: 13:00 - 19:00 UTC
Impact: During this time, DNS Protection Policy changes will be delayed, and reporting will be unavailable. This maintenance is necessary to perform essential SQL upgrades to enhance our service.
What to Expect:
- DNS Protection Policy updates may be delayed. - Reporting features will be temporarily inaccessible.
Actions Required: No action is needed from your side. However, please plan accordingly if you rely on these services during the maintenance window.
We appreciate your understanding and patience as we work to improve our services.
Posted Sep 11, 2024 - 23:14 UTC
This scheduled maintenance affected: DNS Protection.