IP Change Request will have some delay
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 14:56 UTC
Identified
Root Cause identified, resolution ongoing. This is not related to ongoing BCTI API maintenance
Posted Jul 31, 2024 - 16:33 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 17:09 UTC
Investigating
We are currently investigating the issue
Posted Jul 26, 2024 - 15:02 UTC
This incident affected: BrightCloud Threat Intelligence Platform.