Webroot Management Console Unavailable
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 20:14 UTC
Update
We are continuing to monitor the changes made yesterday, a further update will be posted later today.
Posted Mar 12, 2024 - 13:51 UTC
Monitoring
Some changes have been made and we are monitoring the impact.
Posted Mar 11, 2024 - 13:12 UTC
Update
We are also investigating an issue that is preventing some agents from activating and installing.
Posted Mar 11, 2024 - 10:26 UTC
Update
We are continue to work on an this issue which is resulting in some agent commands failing to send.
Posted Mar 11, 2024 - 09:20 UTC
Investigating
We are aware of an issue that is resulting in some agent commands failing to send.
Posted Mar 08, 2024 - 11:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 08:46 UTC
Investigating
We are aware of an issue that is resulting in some agent commands failing to send.
Posted Mar 07, 2024 - 14:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 10:53 UTC
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 09:39 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers, Webroot Management Consoles, DNS Protection, and Security Awareness Training.