Webroot SecureAnywhere DNS-Protection Incorrectly Classifies login.windows.net
Resolved
This issue has been resolved.
Posted 11 days ago. Aug 12, 2019 - 09:40 UTC
Identified
Users may experience problems logging into Outlook. We are working towards deploying a fix.
Posted 11 days ago. Aug 12, 2019 - 03:52 UTC
This incident affected: DNS Protection.