Major Outage affecting multiple users
Resolved
This incident has been resolved.
Posted May 10, 2021 - 16:36 UTC
Investigating
We are currently investigating an issue affecting multiple users, preventing login to the Webroot Management Console. Our team of engineers are investigating the issue. Please accept our sincere apologies for any inconvenience caused
Posted May 10, 2021 - 15:13 UTC
This incident affected: Webroot Management Consoles.