BrightCloud Threat Intelligence
Resolved
As of 2PM MST, this issue has been resolved.
Posted Jun 13, 2019 - 20:38 UTC
Investigating
We are seeing BCTI API failures in the Tokyo region as a result of the ongoing maintenance
Posted Jun 13, 2019 - 18:26 UTC
This incident affected: BrightCloud Threat Intelligence Platform.