Degraded Performance | BCTI
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 05:56 UTC
Investigating
BrightCloud Threat Intelligence (BCTI) API method /urlthreatinsight/geturlcrawlinfo is experiencing intermittent unavailability. Customers using this API may be impacted. We are investigating this issue.
Posted Feb 09, 2023 - 18:15 UTC
This incident affected: BrightCloud Threat Intelligence Platform.