Webroot DNS Protection | US East | Degraded performance
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 03, 2019 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 03, 2019 - 17:53 UTC
Identified
We have identified the issue and implemented a work around. You may notice a slight increase in latency while your DNS requests are routed to other regions.
Posted 7 months ago. Apr 03, 2019 - 16:05 UTC
Investigating
We are experiencing an issue with one of our data centers in US East. Traffic will automatically be rerouted.
Posted 7 months ago. Apr 03, 2019 - 14:42 UTC
This incident affected: DNS Protection.