Webroot DNS Protection | Degraded performance LAX
Resolved
This incident has been resolved.
Posted 29 days ago. Apr 28, 2019 - 14:29 UTC
Update
We are continuing to investigate this issue.
Posted 29 days ago. Apr 28, 2019 - 14:28 UTC
Update
This issue has been resolved.
Posted 30 days ago. Apr 27, 2019 - 15:41 UTC
Update
We are continuing to investigate this issue.
Posted 30 days ago. Apr 27, 2019 - 14:21 UTC
Investigating
We are currently investigating a degradation in performance in LAX. More to follow.
Posted 30 days ago. Apr 27, 2019 - 14:21 UTC
This incident affected: DNS Protection.