Incorrect Site Status - Webroot Management Console

Resolved

We have verified the correct status is now showing for sites.
Posted May 12, 2022 - 15:20 UTC

Monitoring

We have rolled out a change, we are monitoring to ensure that all sites are now showing the correct status.
Posted May 12, 2022 - 14:58 UTC

Investigating

We are aware of an issue where some sites are showing as expired incorrectly.

Investigation is ongoing and we shall provide an update as soon as we have one.
Posted May 12, 2022 - 14:48 UTC
This incident affected: Webroot Management Consoles.