Webroot Management Console Unavailable
Postmortem

We want to provide you with an update regarding the recent service disruption that impacted both our Management console and endpoint agent, resulting in login difficulties, blank screens, and slow performance for some users. We understand the frustration this may have caused and sincerely apologize for any inconvenience.

After thorough investigation by our operations team, we have identified the root cause of the issue: severe performance degradation of our shared authentication service. This service is fundamental for facilitating inter-API authentication across our platform.

Key findings of the investigation: 

  • Internal Origin: The issue was not caused by any external factors, such as a denial-of-service (DoS) attack. Rather, it stemmed from an internal source within our system.
  • Suspected Trigger: While the exact trigger behind the performance degradation is still being determined, our preliminary analysis suggests a potential bug in one of our applications may have led to a surge in traffic, akin to a DoS impact on our authentication service.
  • Ongoing Resolution Efforts: Our operations team is working diligently to identify and address the underlying cause to prevent future disruptions. We are committed to implementing robust measures to ensure the reliability and stability of our services moving forward.

We recognize the importance of maintaining seamless operations and understand the impact that service disruptions can have on your business. Please rest assured that we are taking this matter seriously and are dedicated to resolving it promptly.

We value your continued support and patience as we work towards a resolution. Your feedback is invaluable to us, and we encourage you to reach out with any further concerns or questions.

Thank you for your understanding.

Posted Mar 06, 2024 - 17:21 UTC

Resolved
No further issues identified, however the Status page will be updated if any are discovered.
Posted Feb 28, 2024 - 06:45 UTC
Update
No new issues identified, however we are continuing to monitor.
Posted Feb 27, 2024 - 10:46 UTC
Update
We are continuing to monitor for further issues, however at this time systems are operating normally.

Further updates will be published during the day.
Posted Feb 27, 2024 - 06:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 15:34 UTC
Investigating
We are investigating issues affecting the WSA agent.
Posted Feb 26, 2024 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 14:47 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 11:50 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers, Webroot Management Consoles, DNS Protection, and Security Awareness Training.