Management Console - Product enablement issue
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 06:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 15:44 UTC
Investigating
We are investigating an issue that is delaying the enablement of DNS Security & Security Awareness Training on a site.
Posted Oct 28, 2024 - 14:37 UTC
This incident affected: Webroot Management Consoles, DNS Protection, and Security Awareness Training.