Wifi Security VPN Access Issues
Resolved
We have resumed our normal service. We apologize for any inconvenience caused.
Posted Mar 16, 2022 - 17:26 UTC
Investigating
Some users are reporting an inability to login or connect with the Wifi Security application. After further investigation, the issue was identified as a system outage with one of our service providers.

We are currently working with the service provider to restore access to the Wifi Security application and all of its features. During this period, users may experience issues logging in to the Wifi Security application or successfully establishing a connection to the VPN servers.

We will update this status page once the issue is resolved
Posted Mar 16, 2022 - 15:08 UTC
This incident affected: Mobile Protection.