Daily build 9.110 failed
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 04:07 UTC
Investigating
Due to disk space issues in the localdb servers, the daily build failed. No database or RTU updates will be available from 07.08.24, 6:15 PM EST to 8:00 PM EST.
Posted Jul 08, 2024 - 22:19 UTC
This incident affected: BrightCloud Threat Intelligence Platform.