BCTI Service Degradation

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 15:32 UTC

Update

We are continuing to investigate this issue.
Posted Feb 24, 2025 - 15:32 UTC

Investigating

BCTI API(file/getinfo) is currently experiencing degraded performance. Our team is actively investigating and working to resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Feb 24, 2025 - 15:03 UTC
This incident affected: BrightCloud Threat Intelligence Platform.